Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
W650.deW650 ForumW-Tour/Treff-Kalender
Sie können sich hier anmelden
Dieses Thema hat 58 Antworten
und wurde 5.974 mal aufgerufen
 W650/W800 Technik Bereich
Seiten 1 | 2 | 3 | 4
PeWe Online




Beiträge: 21.754

28.09.2010 21:14
W zickt etwas... Antworten

Hab ein kleines Problemchen mit meiner W und erbitte Eure Hilfe.

Bei starken Beschleunigen / Vollgas (nur im zweiten Gang) stottert und ruckelt die Kleine etwas, ich bilde mir ein dabei ein leichtes Zwitschergeräusch zu hören. Gas kurz zurückgenommen und etwas sanfter aufgedreht und die Fuhre geht ohne ruckeln vorwärts... Bei allen anderen Gängen zieht die Zicke kräftigst durch...Schwimmerkammern hab ich bereits untersucht und keine Ablagerung oder Dreck gefunden.
Martin hat mal etwas von einem Gang-Sensor unter der Ritzelabdeckung erwähnt...

edit: Ach ja, die Neutral-Kontrolllampe (grün) für den Leerlauf geht schon länger nicht mehr, ob das mit dem ominösen Sensor zusammenhängt?

Habt ihr Vorschläge zur Beseitigung des Problems?

Danke dafür im Voraus
PeWe

"W 650 - a real motorcycle in a sea of shit."

Brauchi Offline




Beiträge: 8.248

28.09.2010 21:20
#2 RE: W zickt etwas... Antworten

... so ein "Zwitschern" hab ich manchmal bei meiner auch - ich weiß nur nicht ob das dann ist wenn'se noch nicht richtig auf Temperatur ist. - Bin ja mal g'schbannt was da so noch an Meinungen kommt.

Brauchi

http://brauchisbikes.blogspot.com/

PeWe Online




Beiträge: 21.754

28.09.2010 21:40
#3 RE: W zickt etwas... Antworten

Der Gangstellungsanzeiger für Leerlauf, 1. - 3. Gang könnte der damit was zu tun haben?

Für welche Funktion ist das Teil vorhanden?

Grüße
PeWe

"W 650 - a real motorcycle in a sea of shit."

w-paolo Offline




Beiträge: 25.139

28.09.2010 22:25
#4 RE: W zickt etwas... Antworten

Zitat
...Ach ja, die Neutral-Kontrolllampe (grün) für den Leerlauf geht schon länger nicht mehr,
ob das mit dem ominösen Sensor zusammenhängt?



Soweit ich weiss: JA.
War bei meiner W-altraud nämlich ziehmlich von Anfang an so,
bis das dann vom Freundlichen "abgestellt" wurde.

Paule.

Es gibt nur einen Jahrhundert-Reifen !

Falcone Offline




Beiträge: 112.893

29.09.2010 07:56
#5 RE: W zickt etwas... Antworten

Hört sich wirklich nach einer "Kontaktschwäche" am Sensor an. Die Leerlaufkontrolllampe wird vom gleichen Bauteil "bedient", das auch die Gangposition der Gänge 1 bis 3 an die CDI-Einheit meldet. Ist da Schmutz, Gammel oder eine Beschädigung am Werke, könnte es genau zu solchen Erscheinungen kommen.

Zuerst prüfst du jedoch die Steckverbindung des Gangsensorschalters unter dem linken Seitendeckel auf eventuellen Gammel. Es ist ein schwarzer Vierfachstecker unter dem linken Seitendeckel, der etwa rechts unten sitzt mit den Kabelfarben grün (Leerlauf) hellblau, blau/rot und gelb/grün.

Leider kommst du an das Teil nicht ganz so gut ran. Du musst die Ritzelabdeckung abbauen und den Kupplungsausrückmechnismus. Dann findest du unterhalb des Ritzels, das du wohl dranlasen kannst, und etwas vor der Achse des Schalthebels unter dem Schmutz (sorry, bei dir ist´s sicher sauber!) ein rundes schwarzes Kunsstoffteil, befestigt mit zwei schwarzen Kreuzschlitz-Schrauben. Die Schrauben lösen und das Teil heraussziehen. Achtung - Gummidichtring nicht verlieren!
Den dazugehörigen Stecker, um das Teil völlig abnehmen zu können, musst du unter dem Seitendeckel abziehen.
Nun schaust du, ob alle Kontakte noch in Ordnung und richtig blank sind
Ob der Schalter noch funktioniert, kannst du auch recht leicht prüfen.
Der Schalter funktioniert so, dass er immer mit Strom beaufschlagt ist, den er je nach Stellung des Kontaktes an der Schaltwalze im Getiebe an Masse abgibt und damit einen Stromkreis schließt.
Den ausgebauten Schalter brauchst du daher nur auf Durchgang zu prüfen.
In ein Kabel Strom "reingeben", dann muss der Strom an einem Kontakt wieder "rauskommen". So prüfst du alle vier Kontakte auf Durchgängigkeit durch. Kommt durch alle Kabel der Strom durch, ist der Schalter noch in Ordnung. Falls nicht, musst du ihn austauschen.
Der kleine Pol am Schalter ist übrigens der Leerlaufpol (grünes Kabel), der auch am schnellsten verschmutzt.

Hier ein Foto:



Den Schalter in der Mitte des Fotos und seine vier Pole kann man gut erkennen, der Stecker ist rechts im Bild zu sehen.
Der kleine Pol ist der Leerlaufpol.

Grüße und viel Erfolg
Falcone

PeWe Online




Beiträge: 21.754

29.09.2010 08:08
#6 RE: W zickt etwas... Antworten

Danke Martin für deine ausführliche Beschreibung. Ich werde mir das Teil demnächst mal vornehmen...und berichte dann hier...

Liebe Grüße
PeWe

"W 650 - a real motorcycle in a sea of shit."

3-Rad Offline



Beiträge: 34.589

29.09.2010 10:13
#7 RE: W zickt etwas... Antworten

Martin, willst du das nicht gleich in die Datenbank verschieben?

-------------------------------------------------
Man kann sich über alles aufregen, aber man ist nicht dazu verpflichtet.
----------------------------------------------

Falcone Offline




Beiträge: 112.893

29.09.2010 10:26
#8 RE: W zickt etwas... Antworten

Nicht gleich, aber bald. Vielleicht noch etwas ausarbeiten ...
Grüße
Falcone

montcorbier Offline




Beiträge: 13.023

29.09.2010 10:30
#9 RE: W zickt etwas... Antworten

Dann schreib' aber auch die Auswirkungen zu vielen Waschens der W mit hinein!


Könnt' natürlich auch Pilzbefall sein... (Das war äusserst Böse von dem unartigen Monti, wo wir noch nicht einmal auf Seite 3 angelangt sind!)


Schäme mich aufrichtig für meine Ungehörigkeiten und entschuldige mich beim PeWe!



Gruß
Monti

Dem Nationalisten verkauft man auch seinen eigenen Tod als sicherheitsrelevante Notwendigkeit, und fürwahr, denn nur ein toter Nationalist ist auch ein guter... (Monti)

piko Offline




Beiträge: 16.462

29.09.2010 11:22
#10 RE: W zickt etwas... Antworten

Zitat
Der Schalter funktioniert so, dass er immer mit Strom beaufschlagt ist, den er je nach Stellung des Kontaktes an der Schaltwalze im Getiebe an Masse abgibt und damit einen Stromkreis schließt.

Der Gangsensor ist also kein kontaktloser Sensor, sondern ein schnöder "Schleif-Schalter" ...
Sieht ja sehr "verspielt" aus, das Ganze ... wie sieht denn das Gegenstück aus - kann da was verbiegen oder brechen? Wird der Schalter mit Motoröl geschmiert, oder muß man da mal ran???

piko

warum einfach wenn's kompliziert geht

Falcone Offline




Beiträge: 112.893

29.09.2010 11:53
#11 RE: W zickt etwas... Antworten

Das Gegenstück in der unteren Motorgehäusehälfte sieht so aus:



Die Schaltwelle trägt einen Stift, der sich dreht und damit den Kontakt zum "Sensor" herstellt, also einen Massekontakt herstellt. Da kann eigentlich weder was verbiegen noch brechen und man muss da auch nicht ran.

Grüße
Falcone

PeWe Online




Beiträge: 21.754

29.09.2010 20:12
#12 RE: W zickt etwas... Antworten

Ich gehe am Samstag dran und berichte...

Nochmals DANKE an Martin!!!

Grüße
PeWe

"W 650 - a real motorcycle in a sea of shit."

keulemaster Offline



Beiträge: 5.131

30.09.2010 10:41
#13 RE: W zickt etwas... Antworten

ich habe auch sowas änliches, im zweiten verschuckts sich auch manchmal beim aufreissen, mit ne nuen kerze wurde es besser auber schon nach 3 wochen. nach dem kerzentausch wars wieder da, das verhalten...leelaufanzeige funzt aber tadellos...

könnt das das ominöse vergaservereisung sein, oder die heizung des vergaser der nicht mehr richtig tut?

------------------------------------------------------
MEINE SEITE: http://www.w650.eu

Falcone Offline




Beiträge: 112.893

30.09.2010 10:59
#14 RE: W zickt etwas... Antworten

Vergaservereisung würde ich mal ausschließen, denn ich denke, ihr habt in Österreich inzwischen den gleichen Sprit mit Alkoholanteil - damit kommt die nicht mehr vor.
Ich würde die Ursache eher im Vergaser suchen. Düse(n) verschmutzt, Synchronisation oder (eher unwahrscheinlich) Membran defekt.
Ist das Phänomen aber wirklich nur im Zweiten vorhanden, hilft vielleicht wirklich auch mal ein Blick auf diesen Gangsensor.
Ansonsten müsste das Phänomen ja auch in allen anderen Gängen auftreten.

Grüße
Falcone

PeWe Online




Beiträge: 21.754

30.09.2010 11:26
#15 RE: W zickt etwas... Antworten

Keule, die Zündkerzen kann ich ausschliessen....ich habe bereits neue reingemacht ohne das es sich geändert hat.

Grüße
PeWe

"W 650 - a real motorcycle in a sea of shit."

Seiten 1 | 2 | 3 | 4
 Sprung  
Der-Amazon-LinkW650 ForumAsbest
Xobor Einfach ein eigenes Forum erstellen
Datenschutz