Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
W650.deW650 ForumW-Tour/Treff-Kalender
Sie können sich hier anmelden
Dieses Thema hat 50 Antworten
und wurde 4.476 mal aufgerufen
 W650/W800 Technik Bereich
Seiten 1 | 2 | 3 | 4
Falcone Online




Beiträge: 109.520

12.04.2011 12:32
#31 RE: Gangsensor brücken Antworten

Zitat
wird der Stecker im Stand abgezogen, dann verhält sich die Elektrik so, als sei ein Gang eingelegt.
Ist dann die Kupplung nicht gezogen, geht der Motor aus.
Ich habe mir für die Steckverbindung hinter dem linken Seitendeckel einen Adapterstecker gebaut.
Es passen die 4poligen Stecker aus dem Set von Tante Louise (Best.Nr. 10003843, Katalog Seite 977).
An dem Stecker habe ich nur die Kontakte für Neutral verbunden.

Die W läuft damit einwandfrei in allen Gängen.
Im 3. Gang meine ich, bei mittleren Drehzahlen, einen etwas "weicheren" Lauf wahrzunehmen - das ist
aber nicht wissenschaftlich bestätigt.



So ganz ist mir die Geschichte noch immer nicht klar, muss ich zugeben.
Mit deinen zwischengeschalteten Adapter gibt es jetzt also nur noch einen Durchlass für das grüne Kabel = Leerlauf. Die anderen drei Kabel sind quasi gekappt.
Nach meinem Dafürhalten kann die Elektronik also nur noch den Leerlauf erkennen (auch die grüne Kontrollleuchte kann also noch leuchten). Irgendwelche Schaltungen durch das auf Masse legen im ersten, zweiten und dritten Gang sind nun also ausgeschlossen.
Wieso klappt das aber nicht, wenn man den Stecker einfach abzieht, wie Ulf das ursprünglich mal gemacht hat, denn wenn ein Gang eingeschaltet ist, kann ja auch kein Strom mehr über den Leerlaufkontakt auf Masse fließen. Und wenn der vierte oder fünfte Gang eingelegt ist, dürfte demnach auch kein Strom über alle vier Kabel fließen, genauso, als ob der Stecker getrennt wäre.
Hast du dir das Phänomen erklären können oder mache ich irgendwo einen Denkfehler?

Grüße
Falcone

Stefan F. Offline




Beiträge: 145

12.04.2011 12:57
#32 RE: Gangsensor brücken Antworten

der Motor geht nur im Leerlauf aus, wenn der Neutral-Kontakt nicht verbunden ist und Seitenständer ausgeklappt + Kupplung nicht gezogen.
Bei eingelegten Gängen spielt es keine Rolle - vorausgesetzt, der Seitenständer ist eingeklappt.

Folgende Schalter spielen hier zusammen:
- Neutralkontakt auf Masse
- Kupplungssschalter
- Seitenständerschalter

Gruß

Stefan

piko Offline




Beiträge: 16.462

12.04.2011 13:28
#33 RE: Gangsensor brücken Antworten

Ich versteh's auch nicht ... wenn die CDI das Signal aus der Gearbox verarbeitet müßte sie es ja eigentlich vermissen?!

Aber Versuch macht kluch ... und sicher ist Sicher, sprach der Mönch und zog den 2. Pariser über die Kerze ...

piko

edit: ich habe gerade den neuen Eintrag von Falcone zum Gangsensor in der Datenbank gelesen ... und dabei hat es "klick" gemacht ... die CDI "denkt" ohne Signal es wäre der 4. bzw. 5. Gang drin ...

Aber warum der Motor beim Abziehen des Steckers(angeblich) ausgeht erklärt das natürlich auch nicht.

warum einfach wenn's kompliziert geht

Buggy Offline




Beiträge: 20.054

12.04.2011 21:44
#34 RE: Gangsensor brücken Antworten

Ich denke mal das Stefan das ganze auf dem Seitenständer gemacht hat.
Wenn der Bock auf dem Hauptständer steht geht auch der Motor nicht aus.

Gruß
Buggy




Das schönste für einen Mann ist ein flotter 3er.Meiner steht in der Garage!

First Member of The Spießers MC Chapter H

Ulf Offline




Beiträge: 13.024

12.04.2011 22:17
#35 RE: Gangsensor brücken Antworten

Zitat von Buggy
Ich denke mal das Stefan das ganze auf dem Seitenständer gemacht hat.
Wenn der Bock auf dem Hauptständer steht geht auch der Motor nicht aus.



Moin auch
ich hab das gemacht.
Aber ich weiß nicht mehr, ob der Seitenständer raus war.
Könnte aber gut sein.

Morgen...

Grüße
Ulf

Stefan F. Offline




Beiträge: 145

13.04.2011 10:35
#36 RE: Gangsensor brücken Antworten

Hallo zusammen,

zur besseren Verdeutlichung der Vorgänge im Startkreis habe ich die relevanten Teile
in einem kleinen Schaltplan zusammengefasst.

Die drei Dioden oben in Reihe bilden eine logische Verknüpfung, d.h. ein Zündfunke kann nur dann vom
Zündmodul erzeugt werden, wenn einer der drei Kontakte (Kupplunsschalter, Neutralschalter, Seitenständerschalter) geschlossen ist.
In diesem Fall liegt dann der untere Anschluss der jeweiligen Diode (Kathode)auf Masse.
Es fließt nun ein Strom durch die Diode und die positive Spannung am oberen Teil der Diode (Anode) wird auf ca. 0,7V gezogen.
Damit ist der Zündfunke im Zündmodul freigegeben.

Das Fahrzeug steht nun mit laufendem Motor auf dem Seitenständer (Leerlauf):
Die Freigabe des Zündfunkens erfolgt NUR über den Neutralschalter, da Kupplungschalter (Kupplung nicht gezogen)
und Seitenständerschalter (Seitenständer nicht eingeklappt) offen sind.

Trennt man nun den Stecker hinter dem linken Seitendeckel (rot eingezeichnet), hat keine der drei Dioden Massepotenzial an der Kathode: alle Dioden sperren und der Zündfunke wird ebenfalls gesperrt -> der Motor geht aus.

Für das Starten müssen folgende Bedingungen erfüllt sein:
Der Kupplungshebel ist gezogen und/oder der Neutralschalter ist geschlossen.

Die Diode links unten sorgt dafür, dass bei gezogenem Kupplungshebel die Neutral-Leuchte nicht aktiv ist.
Der Strom kann nicht über die Neutral-Leuchte und den Kupplungsschalter nach Masse fließen, da die Diode in Sperrrichtung liegt.
Lässt man die Diode weg, ist kein Start im Leerlauf möglich, wenn die Kupplung nicht gezogen ist.

Ich hoffe, das Geschreibsel trägt ein wenig zum Verständnis und nicht zur völligen Verwirrung bei!

Gruß

Stefan

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 Zündkreis.jpg 
Falcone Online




Beiträge: 109.520

13.04.2011 11:16
#37 RE: Gangsensor brücken Antworten

Hallo Stefan, toll beschrieben, gut eklärt und ein feiner Plan. Danke!
Es ist also jetzt klar, dass als Voraussetzung dafür, dass der Motor läuft, mindestens einer der drei Schalter (Leerlauf, Kupplung oder Seitenständer) geschlossen sein muss.

Dann lässt sich das Ausgehen des Motors bei Ulfs Prüfstandversuch also nur dadurch erklären, dass der Seitenständer unter war, also der Schalter geöffnet, die Kupplung war auch nicht gezogen und durch das Abziehen des Gangsensors war auch hier kein Kontakt zur Masse mehr vorhanden.

Demnach könnte man also schon den Gangsensor völlig weglassen, damit der Motor läuft, muss aber entweder die Kupplung gezogen sein oder der Seitenständer muss eingeklappt sein.
Ich frag deswegen nach, weil Pewe im letzten Jahr das Problem hatte, dass zuerst seine Leerlaufkontrolle nicht richtig funktionierte und später seine W nur noch stotternd lief. Ein Austausch des Gangsensors brachte dann wieder alles in Ordnung.
Im Grunde hätte seine W auch wieder einwandfrei laufen müssen, wenn er einfach den Gangsensor abgezogen hätte (solange der Seitenständer eingelappt ist).
Ich halte das insofern für interessant, weil hier ja eine mögliche Notreparatur für unterwegs aufgezeigt wird.

Grüße
Falcone

piko Offline




Beiträge: 16.462

13.04.2011 13:43
#38 RE: Gangsensor brücken Antworten

Zitat von Falcone
Ich halte das insofern für interessant, weil hier ja eine mögliche Notreparatur für unterwegs aufgezeigt wird.

Und? ... schon probiert???

piko

warum einfach, wenn's auch kompliziert geht

Falcone Online




Beiträge: 109.520

13.04.2011 13:59
#39 RE: Gangsensor brücken Antworten

Ich bin doch weder unterwegs noch in Not.

Grüße
Falcone

Wännä Offline




Beiträge: 17.454

13.04.2011 14:46
#40 RE: Gangsensor brücken Antworten

Zitat
Dann lässt sich das Ausgehen des Motors bei Ulfs Prüfstandversuch also nur dadurch erklären, dass der Seitenständer unter war, also der Schalter geöffnet, die Kupplung war auch nicht gezogen und durch das Abziehen des Gangsensors war auch hier kein Kontakt zur Masse mehr vorhanden.

Moin,

beim Ulf weißte eh nie, was der gerade tut. Der iss froh, wenn ers selbst weiß.




Gruß

Wännä

wolle55 Offline



Beiträge: 224

14.04.2011 16:32
#41 RE: Gangsensor brücken Antworten

Moin.
der Ulf weiß sehr wohl was er tut
Bin gestern in Bremen gewesen um meine W fit für die Saison zumachen.
Da hatt er mal eben schnell den Sensor gebrückt.
Da die Nockenwelle justiert wurde fällt es schwer eine belastbare Aussage zu machen.

Tatsache ist auf jeden Fall das in jedem Gang und jeder Drehzahl mehr Druck deutlich spürbar ist.
Klasse Ulf, well done !

Gruss
Wolle

Ulf Offline




Beiträge: 13.024

14.04.2011 18:00
#42 RE: Gangsensor brücken Antworten

Moin Wolle

da nich für.
Bei Wolles W waren die Steuerzeiten übrigens um 7 (sieben!) Grad verstellt. Das ist schon ein heftiger Wert.
Allein die korrekte Einstellung der Nockenwelle sollte schon ordentlich was gebracht haben.

So wie es aussieht, muß ich wohl doch noch eine Kiste im dritten Gang mit/ohne messen.

Mach ich.

Grüße
Ulf

piko Offline




Beiträge: 16.462

14.04.2011 19:14
#43 RE: Gangsensor brücken Antworten

Zitat von Ulf
Bei Wolles W waren die Steuerzeiten übrigens um 7 (sieben!) Grad verstellt.

Soll das heißen, daß das bei jeder W so sein kann ...

piko

warum einfach, wenn's auch kompliziert geht

Surfin´Bird Offline



Beiträge: 1.933

14.04.2011 19:16
#44 RE: Gangsensor brücken Antworten

nicht bei jeder,Serienstreuung halt....

Gruß
Surfin´Bird

Falcone Online




Beiträge: 109.520

14.04.2011 19:21
#45 RE: Gangsensor brücken Antworten

Mist, das hatte ich ganz vergessen. Danach wollte ich ja im Winter mal bei meinen schauen, als ich die Ventile eingestellt habe. Nun muss ich wieder 20.000 km warten

Grüße
Falcone

Seiten 1 | 2 | 3 | 4
 Sprung  
Der-Amazon-LinkW650 ForumAsbest
Xobor Einfach ein eigenes Forum erstellen
Datenschutz