Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
W650.deW650 ForumW-Tour/Treff-Kalender
Sie können sich hier anmelden
Dieses Thema hat 63 Antworten
und wurde 5.080 mal aufgerufen
 W650/W800 Technik Bereich
Seiten 1 | 2 | 3 | 4 | 5
Mattes-do Offline




Beiträge: 6.820

30.07.2019 14:24
#16 RE: Elektronikprobleme Antworten

Na ja W800 finde ich aber auch nicht.

Gruß,
Mattes

decet Offline




Beiträge: 7.575

30.07.2019 14:29
#17 RE: Elektronikprobleme Antworten

Zitat von ingokiel im Beitrag #15
Na dann......ich würde mal zum Arzt, der auf Augen spezialisiert ist, gehen oder einfach mal die Brille auf setzen!
Ja nee - weiß auch nicht, als ich vorhin da hin guckte, hab ich zwar eine Menge Logos gesehen, aber das "K" hat mein altes Hirn wohl wegen zu oft gesehen ausgeblendet. Ist wohl weniger ein Problem der Brille, als ein Problem des Materials zwischen den Bügeln

Alkoholfreies Bier... schmeckt richtig, ist aber falsch.

carlo Offline



Beiträge: 288

30.07.2019 15:09
#18 RE: Elektronikprobleme Antworten

Moin,
Mach doch die 30ampere Sicherung am Starterrelais wieder rein.
Das weiße nach dem Starterrelais braucht definitiv Strom oder habe ich das falsch gelesen?

carlo Offline



Beiträge: 288

30.07.2019 15:12
#19 RE: Elektronikprobleme Antworten

Zündschloss schaltet ja das weiße auf braun Zündung.

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
 15644922370887365205435288616705.jpg 
ingokiel Offline




Beiträge: 11.781

30.07.2019 16:34
#20 RE: Elektronikprobleme Antworten

Ich bin auch im W650 Forum.

Daubermax Offline




Beiträge: 12

31.07.2019 07:51
#21 RE: Elektronikprobleme Antworten

Moin Falcone, da ich natürlich ein Reparaturbuch besitze, habe ich alles was es zu messen gibt gecheckt. Meine W wurde vom Vorbesitzer umgebaut und auch die Elektrik geändert. Da kann man sich nicht immer an den Schaltplan halten. Fakt ist aber, das die ECU mit Strom versorgt wird. Habe gestern nochmal die Zündspule gemessen: auch o.k. Ich fürchte ich muss mir eine neue ECU besorgen. Wäre natürlich besser, wenn die jemand an seiner W ausprobieren könnte. MFG Daubermax

Daubermax Offline




Beiträge: 12

31.07.2019 07:54
#22 RE: Elektronikprobleme Antworten

Moin Norbert, hast Du eine neue oder gebrauchte ECU? Bitte sag mir was die kosten soll.

Daubermax Offline




Beiträge: 12

01.08.2019 07:34
#23 RE: Elektronikprobleme Antworten

Habe mir gerade eine ECU bei Ebay gekauft: 195,- € +25,- € Versand. Die W entwickelt sich zu Geld Grab. Das ist jetzt meine letzte Investition. MFG Daubermax

Falcone Offline




Beiträge: 111.863

01.08.2019 07:46
#24 RE: Elektronikprobleme Antworten

Na ja, der Preis ist fair. Neu kostet sie an die 650 Euro.
Ich drücke dir die Daumen, dass dann wieder alles ok ist.
Hast du denn die Ursache für die defekte ECU einkreisen oder gar ausfindig machen können?

Grüße
Falcone

ingokiel Offline




Beiträge: 11.781

01.08.2019 10:20
#25 RE: Elektronikprobleme Antworten

Hätte man nicht gleich in was Richtiges investieren können?
https://www.bikeside.de/IGNITECH-program...AKI-W-650-99-06
Die Tschechen machen das ganz prima mit den CDIs.

Na ja.
Programmierbare Zündung
Gruß vonner Küste.
Ingo

3-Rad Online



Beiträge: 34.406

01.08.2019 13:24
#26 RE: Elektronikprobleme Antworten

Hattest du meine PM nicht gelesen?
Da wärst du günstiger weg gekommen.

Daubermax Offline




Beiträge: 12

02.08.2019 07:20
#27 RE: Elektronikprobleme Antworten

Ich vermute mal das die Lichtmaschine schon länger nicht richtig gearbeitet hat. Da ich kein E-Starter mehr drin habe, merkt man das nicht gleich. Ich werde dann aber wohl besser ein Voltmeter installieren, dann weiß man immer was Sache ist. Melde mich wenn die neue ECU da ist. MFG Daubermax

Falcone Offline




Beiträge: 111.863

02.08.2019 10:10
#28 RE: Elektronikprobleme Antworten

Voltmeter ist nicht verkehrt, an meiner Reise-W hatte ich das auch. Man ist dann zumindest vorgewarnt.

Grüße
Falcone

Daubermax Offline




Beiträge: 12

02.08.2019 19:02
#29 RE: Elektronikprobleme Antworten

Tja, der eine ist vorher schlau, der andere muss blechen.... Habe mir schon mal so ein Teil für nen 5er bei Ebay gekauft; ist echt ein Witz, was die Dinger kosten. Bisschen basteln und man ist gut informiert. Jetzt muss ich halt warten bis die Sachen da sind. Mfg Daubermax

Daubermax Offline




Beiträge: 12

09.08.2019 07:33
#30 RE: Elektronikprobleme Antworten

Die neue ECU ist gestern gekommen. Habe sie gleich eingebaut-immer noch kein Funken. Ich kriege das Kotzen! Nächster Plan: den Kabelbaum erneuern. Gruß Daubermax

Seiten 1 | 2 | 3 | 4 | 5
 Sprung  
Der-Amazon-LinkW650 ForumAsbest
Xobor Einfach ein eigenes Forum erstellen
Datenschutz