Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
W650.deW650 ForumW-Tour/Treff-Kalender
Sie können sich hier anmelden
Dieses Thema hat 17 Antworten
und wurde 1.039 mal aufgerufen
 W650/W800 Technik Bereich
Seiten 1 | 2
Wännä Offline




Beiträge: 17.488

09.07.2023 22:16
#16 RE: Batteriewechsel - Anlasser dreht leer Antworten

Moin,

hatte meinen Anlasser auch ganz frisch ausgebaut und ein Tipps dazu gegeben.

Meine W fährt sich ohne den Anlasser ganz wunderbar, nur das kleine Vorgelegezahnrad surrt noch rum, besonders beim Abstellen. Ölwechsel steht an, dann baue ich links den Gehäusedeckel ab und entferne das Rädchen auch noch. Die neue Batterei hat nur noch 6 Ah anstelle von 12 und könnte vermutlich sogar noch kleiner sein. Ingesamt fehlen der W jetzt 5 Kilo und wenn ich mich bemühe, schaffe ich das bei mir auch noch.

Ausgebaute Teile der W

Ausgebaut.JPG - Bild entfernt (keine Rechte)

60 Gramm Einsparung an den Vergasern

Vergaserteile.JPG - Bild entfernt (keine Rechte)


Gruß

Werner

3-Rad Offline



Beiträge: 34.516

10.07.2023 10:03
#17 RE: Batteriewechsel - Anlasser dreht leer Antworten

Fährst du jetzt ohne Beschleunigerpumpe?

Wännä Offline




Beiträge: 17.488

10.07.2023 15:12
#18 RE: Batteriewechsel - Anlasser dreht leer Antworten

Ja,

ich fahre schon ohne Beschleunigerpumpe, weit ich die W habe. Deshalb habe ich die Teile ja auch abgebaut. Ich mag es, wenn es etwas leerer wird unterm Tank.

Einzig das Zulaufloch zur Membran muß natürlich zu gemacht werden, weil sonst Benzin rausläuft. Ich habe eine passende kleine Holzschraube genommen, die sich ins Alu eingegraben hat. Dazu noch einen Tropfen aushärtenden Dichtmittels und es ist zu. Das Fahrverhalten ist schön, möglicherweise, weil ich ein wenig Tuning light gemacht habe. Inwieweit der gekappte Ganssensor dazu beiträgt, kann ich nicht sagen. Die Gasannahme ist jedenfalls gleich geblieben, eher noch einen Ticken besser.

Meine W hat keine Beschleunigerpumpe, nie gehabt. ich will nicht für andere W650 sprechen, glaube aber auch nicht, dass das nur bei meiner so ist. Wen es interessiert, der sollte mal bei der nächsten Gelegenheit versuchen, in die Düsen zu schauen, wo der Sprit in die Einlaßkanäle gepumpt werden soll.

Einspritzdüse.jpg - Bild entfernt (keine Rechte)

Es ist nicht gut zu sehen, ich habe mehrere Versuche mit verschiedenen Belichtungen gemacht. Aber es ist definitiv: die Düse ist ZU! Anders gesagt: da kütt nix! Im Bild ist auch der kleine Schlauch zu sehen, der noch am rechten Vergaser aufgesteckt ist und original auf dem Stutzen des linken steckt. Der liegt jetzt auch in den Kaffeedose.

Mich hatte früher schon gewundert, dass es in dem System kein Rückschlagventil gibt. Ich habe es mir damals so erklärt, dass durch die Zulaufbohrung im Vergaser der Sprit beim plötzlichen Gasgeben nicht so schnell wieder zurück laufen kann und deshalb in die Vergaser gefördert wird. Gibt man dagegen langsam Gas, läuft der Sprit zurück und wird nicht eingespritzt. Ich hätte mißtrauischer sein müssen, dass die Zulaufbohrung keine kalibrierte Düse hat. Überhaupt erscheint mir das System zweifelhaft. Links im Vergaser wird gepumpt, dann über einen Schlauch auf den rechten Vergaser übertragen. Wer stellt jetzt sicher, dass beide Vergaser die gleiche Menge bekommen? Das ist doch viel zu ungenau. Die Steigrohre in den Vergasern, die dann zur den Fake-Düsen führen, sind ebenfalls mit einem Messingpropfen verstopft. Der sieht nicht auf Anhieb passend aus, ich dachte erst, DAS seien die Drosseln, die eine in etwa gleiche Menge für beide Vergaser liefern.

Das ist alles viel einfacher: die W braucht keine Beschleunigerpumpe, aber an den Vergasern sind welche dran. Vielleicht gibt es die nicht anders, vielleicht hat in Japan die Materialfluß-Bürokratie zugeschlagen - alles Spekulation, das System ist offensichtlich bewußt ab Werk außer Kraft gesetzt und somit verzichtbar.

Der einzige Grund, es drin zu lassen, ist die kleine Zulaufbohrung am Boden der linken Schwimmerkammer, die in die kleine Membrankammer führt - da wo nix gepumpt werden kann. Da ich eh alles auseinander hatte, wollte ich das Geraffel nicht wieder einbauen. So gefuits ma beessa!

Immer noch im Zweifel, ob ich mich vielleicht irre, habe ich den Weg weiter verfolgt und die kleinen Bohrungen in den Einspritzdüsen unten gesehen. Es sind also tatsächlich Röhrchen und keine Stifte. Mit Preßluft habe ich versucht den Weg frei zu bekommen, hab versucht, die Dinger zu ziehen - keine Chance! Und dann habe ich es erst gesehen, dass es gar nicht gehen kann. Es tut mir leid, wenn Leute auf der Suche nach Ersatzmembranen Geld und Zeit ausgegeben haben. Eine simple Dichtung genügt. Wenn man allerdings den Pumpkolben ausbaut, kann da Sprit kommen. Also am besten die winzige Zulaufbohrung verstopfen, dann kann der ganze Kram incl. des Verbindungsschlauches zum anderen Vergaser ab.

Der Träger für die Wippe der Pumpenmechanik ist am linken Vergaser festgemacht mit einem Niet. Abschrauben geht nicht, aber das Vergasermaterial ist weich und wehrt sich nicht gegen eine Säge

Gruß

Werner

Seiten 1 | 2
 Sprung  
Der-Amazon-LinkW650 ForumAsbest
Xobor Einfach ein eigenes Forum erstellen
Datenschutz