Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  
W650.deW650 ForumW-Tour/Treff-Kalender
Sie können sich hier anmelden
Dieses Thema hat 14 Antworten
und wurde 832 mal aufgerufen
 W650/W800 Technik Forum
Beeblebrox Offline




Beiträge: 149

24.06.2003 15:05
Gang-Indikator defekt? (an die Schrauber) antworten

Hallo zusammen,

nach (bzw. schon während) einer ausgedehnten Dolomiten-Trentino Tour habe ich einen seltsamen Fehler an der W. Beim Beschleunigen in den kleinen Gängen (1 und 2) bzw. kurz nach dem Raufschalten und weiter Beschleunigen ist plötzlich für einen kurzen Augenblick überhaupt keine Leistung mehr da. Erst habe ich auf die Spritversorgung getippt (z.B. durch Tankrucksack abgedeckte Tankbelüftung) bin mir mittlerweile aber sicher, dass es ein Zündungsproblem ist. Ich hatte noch dunkel in Erinnerung, dass die Zündung in den kleinen Gängen verstellt wird. Also habe ich mal anhand der Reparaturanleitung versucht, das Problem einzugrenzen.

In Verdacht habe ich den Gang Indikator, der der Zündbox Informationen über den eingelegten Gang liefert. Identifiziert wird offensichtlich der Leerlauf (logisch) der erste, zweite und dritte Gang. Es wird einfach der Kontakt gegen Masse geschaltet, es kommen an der Zündbox vier Drähte an. Ich hab's erstmal mit einer einfachen Widerstandsmessung versucht und festgestellt, dass im Leerlauf und im ersten Gang der Widerstand nur wenige Ohm beträgt (Übergangswiderstände) für den zweiten aber ab und an mehrere hundert Ohm beträgt.

Hat jemand bereits ähnliche Erfahrungen gemacht? Ich denke daran, den Schalter (bzw. eigentlich ist es nur ein halber Schalter) zu tauschen. Ich hoffe die Zündbox hat keine Macke.

Gruss

Jürgen Marggraf

Grüsse und immer das Handtuch einpacken.
Zaphod Beeblebrox
___________________________
Motorräder:
W650, Bj.1999
MZ ETZ250 Gespann, Bj.1984

der W Jörg Offline




Beiträge: 28.408

24.06.2003 15:47
#2 RE:Gang-Indikator defekt? (an die Schrauber) antworten

ehr unwahrscheinlich das es daran liegt.
in den ersten drei gängen ist die zündung mehr auf durchzug ausgelegt,
in 4 und 5 mehr auf spitzenleistung ... auf garkeine leistung ist eigendlich keine kennlinie ausgelegt.
was natürlich sein kann ist das es ein problem bei der drehzahlerkennung gibt und die zündung die, falsche, info bekommt das das drehzahllimmit erreicht ist, dann schaltet die zündug ab (nur in den ersten drei gängen, ab dem vierten gibt es keinen drehzahlbegrenzer mehr)


lieber 3 sec. ein Angsthase
als ein Leben lang tot

Beeblebrox Offline




Beiträge: 149

24.06.2003 16:15
#3 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Nun, da bei zu hohem Widerstandswert (und damit keinem genau definiertem Potential) die Zünbox nicht mehr eindeutig zuordnen kann, welcher Gang eingelegt ist, könnte ich mir schon vorstellen, dass die Elektronik kurz völlig aus dem Tritt kommt?

Da der Fehler IMMER beim Schalten auftritt denke ich nicht, dass es an der Drehzahlbegrenzung liegt.


Grüsse und immer das Handtuch einpacken.
Zaphod Beeblebrox
___________________________
Motorräder:
W650, Bj.1999
MZ ETZ250 Gespann, Bj.1984

keulemaster Offline




Beiträge: 4.799

24.06.2003 17:18
#4 RE:Gang-Indikator defekt? (an die Schrauber) antworten

ich will e an bruno fragen was das sein kann...

ich hatte dieses effekt auch 2 mal dolos und 3 mal bei mir daheim auf der piste,
immer dann wenn ich im 3.gang volle kanne beschleunige. und vorher auch volle stoff
gebe...da is ca für 1/4 sekund nix do...

aber heut volle selten, ich glaube da kommt mal die elktronik durcheinander...

das schlimme ist ich hatte den aussetzer 4 von 5 mal beim überholen...
_________________________________________________
W650
BJ:1999 / Mitte Juni'03 ca. 11500 km
Fahrgestellnr.: 3623

Beeblebrox Offline




Beiträge: 149

24.06.2003 19:33
#5 RE:Gang-Indikator defekt? (an die Schrauber) antworten

In Antwort auf:
das schlimme ist ich hatte den aussetzer 4 von 5 mal beim überholen...


Genau so ist das...
Kommste durch die Kehre, siehst' das halbwegs Platz ist, gibs' Gas und ... plötzlich nix mehr.
Ist aber leider nicht nur vier, fünfmal passiert sondern andauernd. Aber wie keulemaster schreibt immer beim starken Beschleunigen.

Grüsse und immer das Handtuch einpacken.
Zaphod Beeblebrox
___________________________
Motorräder:
W650, Bj.1999
MZ ETZ250 Gespann, Bj.1984

The Kid Offline




Beiträge: 665

04.07.2003 20:39
#6 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Hallo zusammen,

@beelebrox: Also nach meinen Unterlagen kann ich Dir folgende Info geben. Kabel (hellgrün) für Leerlaufanzeige und Freigabe des Starterrelais. Restliche 3 Kabel (himmelblau; schwarz/rot; gelb/grün) laufen in die Zündbox.
Der Gangsensor wird nur auf Durchgang zur Masse geprüft, Höhe des Wiederstandes ist nicht relevant.
Das die Elektronik „aus dem Tritt“ kommt, na ja, das Ding rechnet schneller als Du den Finger aus der Nase ziehen kannst.

@W-Jörg:

In Antwort auf:
in den ersten drei gängen ist die zündung mehr auf durchzug ausgelegt,
in 4 und 5 mehr auf spitzenleistung ...

Dem kann ich nicht zustimmen. Meines Wissens (uups schon wieder das Unwort) gilt das Ganze zur Einhaltung der Emissionswerte (Lärm, Abgas). Da der Prüfzyklus nur in den ersten 3 Gängen gefahren wird. Ab dem 4. ist dann wieder vollen Suppe angesagt.
Wie Du dir bereits denken kannst, hab ich über den Ausbau bzw. Manipulation des Systems bereits Gedanken gemacht.(s. SLS)
Falsche DRZ – Info und dadurch eingreifendem Drehzahlbegrenzer halte ich für unwahrscheinlich. Eher wahrscheinlich wäre ein Bauteil das die Zündung tatsächlich unterbricht, wie z.B. der Seitenständerschalter. (Stimmt Jörg, bei mir bereits demontiert und gebrückt)

Gruß

keulemaster Offline




Beiträge: 4.799

05.07.2003 00:50
#7 RE:Gang-Indikator defekt? (an die Schrauber) antworten

hoho seitenständer....

das könnte sein, weil bei mir war immer so ruckartige überholmanover....
_________________________________________________
W650
BJ:1999 / Ende Juni'03 ca. 13000 km
Fahrgestellnr.: 3623

Stefan (FFM) Offline



Beiträge: 395

05.07.2003 09:31
#8 RE:Gang-Indikator defekt? (an die Schrauber) antworten

In Antwort auf:
...der Seitenständerschalter. (Stimmt Jörg, bei mir bereits demontiert und gebrückt)

Bevor Du weiterhin Dein wehrloses Motorrad schlachtest - hast Du mal über eine Diät nachgedacht?

The Kid Offline




Beiträge: 665

05.07.2003 10:34
#9 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Hohoho. Es gab schon solche oder ähnliche Defekte* die z.B. auf einen defekten Killschalter zurückzuführen waren, oder Kabelbruch im Bereich des Lenkkopfs im Kabelbaum. Es gibt nichts was es nicht gibt. Ob der o.g. Defekt auch tatsächlich elektronischen Ursprung hat, ist aus der Ferne auch schwer zu beurteilen. Die nur kurzzeitige Unterbrechung der Leistung könnte zwar darauf schließen lassen, aber....... ??

Gruß


* Allgemein und nicht auf die „W“ bezogen.

Beeblebrox Offline




Beiträge: 149

06.07.2003 21:04
#10 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Hallo,

vom Gang-Indikator als Hauptverdächtigen bin ich erstmal wieder runter.
War letzte Woche bei dem Händler in Steinfurt, Name weiß ich nicht, der Laden heißt Fun-Bike.
Super nette Leute dort, Tawidde in Münster hab ich zu Rede gestellt, wegen des in der Garantiezeit (W war drei Tage alt) zugestopften Sekundärlufstsystems (siehe anderer Beitrag von mir, Tawidde meinte: Das (Auspuff)-Knallen haben wir sonst nicht weggekriegt...
Mir hatten sie damals erzählt, sie hätten es durch Vergaser-Synchronisieren in den Griff bekommen. Wie es auch sei, Tawidde in Münster sieht mich nie wieder.

Also der Chef von der Werkstatt in Steinfurt hat sich 'ne ganze Menge Zeit genommen und sich alles angehört, er meinte es kommen alle Schalter, die an die Zündbox angeschaltet sind in Frage, also: Seitenständer, Kill-Schalter, Kupplungs-Schalter (eher unwahrscheinlich, da nur in Zusammenhang mit Seitenständer eine Wirkung). Zündbox wäre eher selten die Fehlerquelle.

Ich werd also mal nach und nach die Schalter eimzeln überbrücken und jeweils probefahren. Schau' ma ma.
Grüsse und immer das Handtuch einpacken.
Zaphod Beeblebrox
___________________________
Motorräder:
W650, Bj.1999
MZ ETZ250 Gespann, Bj.1984

The Kid Offline




Beiträge: 665

07.07.2003 03:19
#11 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Na denne viel Spaß. Wenn man so einen Kupferwurm geangelt hat, fühlt man sich anschließend wie eine Mischung von Catweazle und Terminator.

Gruß

Beeblebrox Offline




Beiträge: 149

21.07.2003 22:07
#12 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Manche Probleme erledigen sich durch Liegenlassen...

Die beschriebenen Zündaussetzer sind verschwunden.
Entweder Fehler durch Fummeln beseitigt oder magische Selbstheilungskräfte der W.

Grüsse und immer das Handtuch einpacken.
Zaphod Beeblebrox
_____________________________________________
W650, Bj.1999 ca. 28.000km
MZ ETZ250 Gespann, Bj.1984 >50.000km
http://www.emmzett.de
mailto:zaphod.beeblebrox@hitchhiker.emmzett.de

keulemaster Offline




Beiträge: 4.799

22.07.2003 08:28
#13 RE:Gang-Indikator defekt? (an die Schrauber) antworten

du bei mir kommen sie wieder, aber ich habe eine neue theorie, daß sie eher dann auftreten wenn wenig sprit in tank is und vorher a paar rechtskurven gefahren ist, dann bekommt der vergaser kurzeitig kein sprit oder a kleines luftbläschen verirrt sich irgendwo.

ich könnte mir vorstellen, das hier der versager irgendwie schuld ist.
_________________________________________________
W650
BJ:1999 / Mitte Juli'03 ca. 14100 km
Fahrgestellnr.: 3623

W_Werner2 Offline



Beiträge: 4.992

22.07.2003 08:30
#14 RE:Gang-Indikator defekt? (an die Schrauber) antworten

Vielleicht warens auch deine heilenden Hände ?
Kannst du bei Gelegenheit bei meiner W auch mal auflegen.
Nur so vorsorglich.
Werner

Pupsi Offline



Beiträge: 2.551

22.07.2003 09:03
#15 RE:Gang-Indikator defekt? (an die Schrauber) antworten

@Keule

(wenn wenig sprit in tank is)

haben denn Moppeds im Tank nich so Bleche die verhindern sollen das die Fliehkraft den Sprit gänzlich in die andere Ecke sausen läßt. Ich kenn das Problem von alten Autos - da sind dann so kleine Blechkammern und Bleche in den Tank gekommen damit beim langen schnellen Kurven nicht der Sprit abhaut.

 Sprung  
Der-Amazon-LinkW650 ForumAsbest
Xobor Einfach ein eigenes Forum erstellen